Skip to content


PIng!!

all things techy
you never know, might get an answer

Moderator: Edpow1


PIng!!

Postby Darkeyes » Fri Jul 01, 2005 1:33 am

On my old computer which was ****, my ping always stayed around 30-60 and i got no lag at all. Since i got a new comp with the same connection i seem to lag badly at the start of rounds, really bad ping of about 150. Any thoughts?
Darkeyes
Hauptman
 
Posts: 861
Joined: Mon Oct 04, 2004 4:18 pm
Location: Russian Pow Camp, Damn zese Ruskies are Madz!!


Postby bruhv » Fri Jul 01, 2005 7:06 am

update network card drivers?
User avatar
bruhv
Oberkommando des Heeres
Oberkommando des Heeres
 
Posts: 154
Joined: Thu Mar 20, 2003 2:04 pm
Location: FOAD


Postby Gapiro » Fri Jul 01, 2005 7:48 am

the new nvidia drivers from about 68.11 ( i think) are known to lag some games.... dont know why but thats what i heard
User avatar
Gapiro
Herr General
 
Posts: 3152
Joined: Thu Apr 10, 2003 4:01 pm
Location: United Kingdom


Postby PIRANHA » Tue Aug 02, 2005 7:48 am

Have you got more memory now? Noticed big improvement when i moved from 1GB to 2GB RAM.
User avatar
PIRANHA
Party Secretary
 
Posts: 399
Joined: Wed Mar 30, 2005 9:58 pm
Location: United Kingdom


Postby Darkeyes » Tue Aug 02, 2005 2:04 pm

i got it fixed runs smooth now
Darkeyes
Hauptman
 
Posts: 861
Joined: Mon Oct 04, 2004 4:18 pm
Location: Russian Pow Camp, Damn zese Ruskies are Madz!!


Return to Board index

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest