Page 1 of 1

Sudden Strike Installation problems

PostPosted: Fri May 26, 2006 6:33 pm
by Gen.B'ham
--------------------------------------------------------------------------------

Hello Gent's

I hope someone can help me out, I am having a problem getting Sudden Strike to launch. The game say's it is Installed properly.

What happens is a little white box appears on my screen when I click on Icon, the game act's like it want's to start and then just goes back to my desk-top. I have just purchesed new game Disc's thinking mine were so old that that might be the probelm. But the new one does the same thing.
i have tryed all the compatibility options with no luck.

the really strange thing is, I had the game running a few weeks ago, It launched from a second Icon in the program folder witch is no longer there for some reason.

I am running WindowsXP, Pentium4 3.2 Ghz, DVD\CD Sony, 512 ram.

Gent's if there is anyone who can help me out, It will be greatly appreciated, as I do love to play this old game.

I found your site(witch is very nice I might add) while looking for a fix for this problem.

Respectfully Gen.B'ham

PostPosted: Sat May 27, 2006 12:36 am
by PIRANHA
hi and welcome to GD,

have you tried uninstalling and then re-installing the game?

PostPosted: Sat May 27, 2006 1:49 am
by Gen.B'ham
Yes suh.

About a hundred times in the last few weeks. The game say's it has installed Properly at the end of the set-up. But when I also try to apply a patch it say's "No installation of sudden strike was found" game must be installed to apply patch. ( The game is Installed)

I installed game on another system with XP and it Loaded and Launched just fine, I am at whit's end in trying to figure this out.

I have Googled Searched my fingers to the bone , trying to find a fix for this.
I did contact some guy at the fireglow forum named Magic Touch (Mod) who was not really any help.

I thank you for your reply, and this is just about the only site I could find that still somewhat has anything to do with this old game.

I really enjoy playing this game , so any help, and I will be eternaly gratefull.

Respectfully Gen.B'ham

PostPosted: Sat May 27, 2006 9:59 am
by Kapten Nordstrom
XP is the problem.
I can't launch SuSt2 after I've installed a patch and therefor I'm not able to play online. This have happened to a lot of other games too like BF 1942. XP tells me that I have to log in with administratorprivileges and I am admin already.

PostPosted: Tue May 30, 2006 3:55 pm
by doctor jeep
it does sound like an admin problem with NTFS.

could be though that you are installing the patch into the wrong folder? try sussing out on your disk drive where the sudden strike program folder is and when installing a patch browse to that folder?

PostPosted: Wed May 31, 2006 7:09 am
by Kapten Nordstrom
This happens to BF too and I am patching the right folder otherways it wouldn't install.

PostPosted: Mon Jun 05, 2006 12:17 am
by Magic touch
Gen.B'ham wrote:Yes suh.

I installed game on another system with XP and it Loaded and Launched just fine, I am at whit's end in trying to figure this out.

Respectfully Gen.B'ham


hello.

if the game work in the other PC, try to copy the full game PATCHED
from that PC to the other.. PDT_Armataz_01_01

most of problem under XP comes from the CDROM firmware.. PDT_Armataz_01_18
as for the NO INSTALLATION FOUND that are two reasons
1. version of the game or langage are not same.
2. regystry are not correct due to permissions.

most of problem registry are comes with XP pro.

for registry if you know about it, export the reg key of the game and execute it in the other PC.

Regards.